1 config files in etc need updating

Posted by / 22-Nov-2019 20:48

1 config files in etc need updating

files in them so there is no danger of overwriting any images or other types of files during the update.for the second one; when you upload the new vendor folder it will overwrite any old files with new ones of the same name and add any new files it contains.I recently installed vidalinux on a spare hard drive.It's a distro that's pretty much a stage 3 install of gentoo.I'm also wondering if it could be that my files are somehow out of sync after all the changes I tried to get things working?If this is a possibility, would it be ok if I just overwrite all my current files with a refresh of the complete 3.2.2 files following the update here? ating-32x/ Only following steps 1 through 6 since I don't want to re-install or touch the database again.thanks, robert About images folder, say some user changed the images for the smilies keeping for them the same name as those natives.About store folder, only .htaccess and will be overwritten, so no probs.

But what about the case where something doesn't work?Hi, I'm trying to install Gentoo from the minimal-cd and after "emerge --sync" it tells me this: * Regenerating GNU info directory index...* IMPORTANT: 4 config files in '/etc' need updating.* See the CONFIGURATION FILES section of the emerge * man page to learn how to update config files.I have managed to get the update to complete albeit not a great experience.I used the Auto update package from 3.2.1 to 3.2.2 and then run into the timeout error that a lot of us seem to have run into.

1 config files in etc need updating-421 config files in etc need updating-461 config files in etc need updating-42

into the dependency graph, resulting in a slot conflict: dev-lang/perl:0 (dev-lang/perl-5.16.3:0/5.16::gentoo, installed) pulled in by =dev-lang/perl-5.16* required by (virtual/perl-libnet-1.230.0:0/0::gentoo, installed) ^ ^^^^^ dev-lang/perl:0/5.16=[-build(-)] required by (perl-core/File-Temp-0.230.400-r1:0/0::gentoo, installed) ^^^^^^^^ (and 12 more with the same problems) (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by =dev-lang/perl-5.20* required by (virtual/perl-Carp-1.330.100:0/0::gentoo, ebuild scheduled for merge) ^ ^^^^^ (and 2 more with the same problem) It may be possible to solve this problem by using to prevent one of those packages from being selected.